Back to overview
Downtime

Issue with support.

Oct 1, 2025 at 12:39pm UTC
Affected services
Retail Testing Place Support

Resolved
Oct 6, 2025 at 10:05am UTC

Resolved.

Updated
Oct 2, 2025 at 6:32am UTC

The bot is now up, but you may experience some problems occasionally due to network maintenance on the server.

Created
Oct 1, 2025 at 12:39pm UTC

Hello, we are experiencing some issues with access to the server. Please be patient.