Back to overview
Downtime
Downtime.
Jun 07 at 03:19pm CEST
Affected services
Retail Testing Place Support
Resolved
Jun 07 at 03:30pm CEST
We’re back! Retail Testing Place Bot(Mr. Cat) should be up and running. Thanks for your patience.
Affected services
Updated
Jun 07 at 03:23pm CEST
We have identified the root of the issue. It will be resolved within 10-15 minutes.
Affected services
Created
Jun 07 at 03:19pm CEST
Downtime is occurred due blockade of access to server. We are working on fixing.
Affected services